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Introduction to PowerPoint 2007

PowerPoint is a presentation software package. PowerPoint presentation consists of a number
of individual pages or “slides.” Slides may contain text, graphics, tables, movies, etc. The presentation
can be printed, displayed on a computer, and can be projected using a video projector. PowerPoint can
add animation to your texts, graphics, tables, movies, and other objects through Custom Animations.
You can also add transition (movement) between your slides.
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Click to add notes

Slide 1of 1 | "Office Theme” |

PowerPoint 2007 has a new, intuitive user interface called the Microsoft Office Fluent User
Interface, which helps you create better presentations quicker. Additionally, PowerPoint 2007 offers
new and improved effects, themes, and layouts.
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Microsoft Office Button & Quick Access Toolbar

Quu:k Access Toolbar

Microsoft
Office . H9-0 E — I
Button | o | Inse Customize Quick Access Toolbar
. Mew
=
Jpen
Paste Mew [ ] save
'3 snde-'#‘—l _
Clipboard = 5 E-mail
Slides Chuick Print
Print Preview
Spelling
Undao
Redo

Slide Show From Eeginning
More Commands...
Show Below the Ribbaon

Minimize the Ribbon

In the upper-left corner is the Microsoft Office button. When you click the
s button, a menu appears. You can use the menu to create a new file, open your

Microsoft Dffice Button existing file, save a file, and print a file.

Next to the Microsoft Office button is the Quick Access toolbar. The quick
@uick Access Toolbar  access toolbar is a customizable toolbar that contains commands

The Ribbon

Homme Inzert Design Animations Shide Show Review View Aokt «—TABS

= 25 Layout - Las etk 2= = | s sl 1= - AN N OO0 -——rl 44 Find
B _J e |- cOMMAND A==l aRiE- U 5N e & e
Paste - "d K _r.' - o —L' Arramge Quic o
™ 7 g idoeee || GROUP “A[AT|EE B E(E-| 5| 4 { s Sies - ) SrapeErtecs = | [3 Select
_E!.?_b_o_aru {F] Shides F:\nt . | Paragraph = E-Iaw_u!g_ 1 Eq_l.h:g_

COMMAND LAUNCHER
BUTTONS

You can use the commands to tell PowerPoint

what to do. The Ribbon is located at the top of the S — B Text Direction
Powerpoint Window. At the top of the Ribbon = = ||"'=’.-E *_| + L

there are several tables; clicking a table displaces | —T=T= §|- -"'Jghgn =3

serveral replated group commands. You can click — | Convert to Smartart
on the command buttons to issue commands or to Paragraph g

access menus.
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PowerPoint Window

. ) 8 Presentationl. - Microsoft PowerPoint. > (=]
| Home | st Dedon  Animstions  Sideshow  Redew  View  Acobat @

= W " (25] Layout = T A clElEE e ||} - (=g 4 shape Fill - 3 Find
1 | -llaiatlE] Ee e iE =] il
= L b ! ] - P eraas st < (108 -
- 23] Reset P = AT LT K L shape Outlin Replace
Paste Ew -_’l | B T e & AV A | | E S B ~ || Shapes Amrange Quick 7 e
- 7 | siide- sd0eiete || u - A ! | - - = Styles - =F Shape Effects - bg Select =
| Clipboard ] Shides Font ¥ _Paragraph i= Drawing » Editing

Click to add title

 Clickto add subtitle

Click to add notes

Shide 1of 1 | “Office Theme |

STATUS BAR Appears at the bottom of the window. The status bar displays the slide
number that is currently displayed and also the total number of slides.

OUTLINE/SLIDES TABS Displays the text contained in your presentation. The slides tab displays a
thumbnail of all your slides.

Splits your screen into three major sections: slides/outline tabs, the slide
pane, and the note area. The outline and slides tab are on your left side
of your window. They allow you to shift between different ways of
viewing your slides.

[E] NORMALVIEW

This view shows you the thumbnails of all your slides and allows you to

aa LIDE SORTER VIEW
| s S0 easily add, delete, or change the order of your slides.

Use the slide show view when you want to view your slides as they will
look in your final presentation.

SLIDE SHOW
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Saving Your Work

Saving for the First Time

(Save your work frequently by saving it to

Presentationl - Microsoft Eow

a flash drive, e-mail it to yourself, or use

FTP to save a copy of your PowerPoint .j Hewr
Presentation). ~
7 Gpen
=  (Click Microsoft Office Button H G
= Click Save ST

. o o o] f Office Li
Renaming and Saving as an Earlier pen e P

Version of PowerPoint

Save to Office Live

= Click Microsoft Office Button

o Ngp @ U A

Print
= C(Click Save As Prepare
. Send
= Type in a Name for your
presentation (L7 puvisn
L
Llose

= |nthe Save as Type box, choose
PowerPoint 97-2003.

Blank Presentation

New Presentation

Templates A
Elsnk and recent

Blank and recent

LA

i Blank
Office Button Microsoft Office Online pﬂu::‘mm
. Faaturad Recently Used Templates
= Click New Agenday

Installed Templatas
Installed Themes
Ky tamplates...

= (Click the Microsoft

Hew from &xisting...

Award eartificates

= (Click Blank
Presentation

Calendars

Cantent gdes
Design slides
Diagrams
Pitchbaok
Invitations
Fans
Fresentations
Reports

Resumes and CVs

o Aa

3

4

Save a copy of the dooument

T PowerPoint Show
Sawe a3 a presentation that always opens in
2

PowerPoint Presentation
Sawe the file as a PowerPoint Presentation,

Slide Showe wiew,

PowerPoint 97-2003 Presentation

Sawe a copy of the presentation thatis fully
compatible with PowerPoint 97-2003,

ah; Adobe PDF
T OpenDocument Presentation

Sawe the presentation inthe Open
Document Format,

PDF or XP$S

Publish a copy of the presentation as a PDF
ot XPS file,

Other Formats

Cpen the Save A5 dialog box to select fram
all possible file types,

| ] PawerPaint Options | |X Exit PowerPoint

RIX

= | Blank Presentation

| %

-C!ente -Cancﬂ
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Add Slides

| Haome | Inzert Design Animations Slide Show

" = i Layout - F e

Office Themes :: g:‘m: A
. . . == =51

= Select the slide |mmfad|ately before where Paste | (el o ete | (B2 U sbe & & aa[A
you want the new slide. Clipboard = || Office Theme

= Click the New Slide button on the Home
tab.

Title Slide Title and Content Section Header

=  (Click the slide choice that fits your

material. | ey
o= R
Duplicate Selected Slides : ;
Twro Content Comparizan Title Cnly

=  Select the slide to duplicate.

= Click the New Slide button on the Home
tab.

Blank Content with Picture with
Caption Caption

= Click Duplicate Selected Slides.

Duplicate Selected Slides

Slides fram Qutline..,

b @ o

Beuse Slides..,

Theme

Themes are designed that can be applied to an entire presentation that allows for consistency
throughout the presentation. You can also apply new colors to a theme.

Themes __., = “_ S T
- Click the Design tab. i"'“ = i = o] amomimao
g sm.pcmmn .E\ I:—Jl\ |- 'II- fice [
- Choose one of the Thenas 2
displayed Themes. o : | '

Apply Colors Themes
- Click the Colors drop
down arrow. Click to add t|t|_ z
- Choose a color set or '
click Create New Click to add subnrn:=== o
Theme Color. e

Background Theme
- Click the Background
Styles button on the

| Click to add notes

Page 7 of 15



Design tab.

@Mf IL] G Preseniationl - Mecroroft Powerfomt x
=/ Mome | et | Design  Acimations  SideShow  Redew  View  Adobat l I “
"nm E%gﬂﬁg'&tm‘i'ggﬁdggﬁrﬂ g!ﬁ
= At Algum- - ! . &Footsr = &Time Mumber |
| Tabtes || Miustrations B T et || Medisclips
Adding video clips Adding Audio
- Click the Movies button on the Insert tab. - Click the Audio button on the Insert tab.
- Choose Movies from File or Movie from - Choose Sound from File, Sound from Clip
Clip Organizer. Organizer, Play CD Audio Tract, or Record
Sound.

Presentation] - Microsoft PowerPaint - @ X

\ﬂ"? v

Hnm Tnsert

Design  Animations  SideShow  Review v;e'w_ amobiat.

!E=' LJEEPRE QLIEL 453008 @MJ
Hypetlink Action
: Box & Footer &Time Number
Links Text  Media Clips

Ffdme Clip  Photo Shapes Smartdrt Chart Text  Header Worddrt Date  Slide Symbol Object | Movie Sound
At AbumT < o

Tlustrations

To add a picture:

- Click on the Insert tab.

- Click on the Picture
button.

- Browse to the picture
from your files

- Select the picture you
want to insert in
PowerPoint

- Click Insert.

Click to add title

Click to add subtitle

Slide 1af 1 \-Vwmwmw
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Jmmlm | Amimabuni SideShow  Redrw  View  Adebat

} ar "1} ‘——l j A
[ Tuets, mmm Cht | etk Action | Test Weader Wordkit
| bax afeotw -

Links.

To add clip art:

- Click the Insert Tab.

- Click the Clip Art button.

- Search for the clip art
using the search Clips Art
dialog box.

- Select the graphic you
would like to add.

- To move the graphic,
click it and drag it to
where you want it.

Click to add notes

To add Shapes:
- Click the Insert tab.
- Click the Shapes button.
- Click the shape you choose.

How to Format the Shapes:

- Click on your shape (object).

- Click the Format tab.
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Home lInser’t l Design

Animations Slide Show

Review

EEEE
| Table Picture | Clip
@ Art [Album
st

Tables

L= |

Photo |Shapes|Smartart Chart

@ i

Hyperlink Action

Recently Used Shapes 2

|

ENNOOOALLDS G
CIRTAS

Lines

NNSNTLL RRNG %

Rectangles

HEeEReLELEEEE

Basic Shapes

HOAMILOOOE®O®®
®GOOOr Ly DO
O0®ADOY LT[ D
O6C01< >

Block Arrows

SIS LPREIS
€ dwnoD D RO
GEa

Equation Shapes

=R ==

Flowchart

OC<JO00lS<e0ay
CUOCN@B X ¢ AVED
egoo

Stars and Banners

e R SR OROTOR R
o 2 (0 ) [T 1 R )

Callouts

OO O0M@AAT DAL
5iADAD D

Action Buttons

HEEEEE R BEEL -




£ . =T H
. 5 2 H

To add SmartArt: » process
- Click The Insert tab. o k
- Click the SmartArt button. g :::.:::h.p & E
- Click the StartArt you g
choose. A Pyramid Basic Block List

Use ko show nan-sequential or grauped

- Dragit to the desired B s i
location in the slide

shapes.

L3 aml
| 0 —
: Home | Insert | Design

1| ElS @ [i] )
al BE]
Table Ficture  Clip Photo  Shapes

5 At Album ~ x
Insert Table N3

I T

]
o
I
I
I
I
I

EE Insert Table...
i’ﬁ Dirawe Tahle
@ Excel Spreadsheet

To create a table:

- Place the cursor on the page where you
want the new table.

- Click on the Insert tab of the ribbon.

- Click on Tables, and enter the number of
rows and columns.

- Place the cursor in the cell where you wish
to enter information and begin typing.

- Click on your table and then the Design
tab to customize your tables.
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To insert a chart:

- Click the Insert
tab.

- Click the type of
Chart you want to
create.

- Insert the Data
and Labels.

Edit Chart Data:
- Click on the chart
- Click Edit Data on
the Design tab.
- Editdatain the
spreadsheet.
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Create a Chart

-

Line

2 S
- ||| s3] 08 50

Area

L
Jasd

»
AL

| K'Y (Scatker)

Stock.

Surface '-i“E_ - - - o

Droughinut “N/ |l/\/ H/\/ ‘W e |L-/-\-'j‘ H@‘
Bubble

Radar Pie

(] e [ [aml [ ][] v

[ Ok ll Caniel .]:5

[Manage Templates. .. l ’ Set as Defaulk Chart l

Insert Chart | ? o
[ Templates Column -
|_|]]ﬂ Calurnn

7 |Toresize chart data range, drag lower right

8

9

10
11
12
13
14
13
16
17
18
19
20
21

W 4 » b | Sheetl ¥

Ready |

o | m
[Eom

- | Home | Insert Page Layout Farmulas Data Review Wie Acrobat ® - =7 x
= | =i General - | [} conditional Formatting ~ | Slnsert - B - ﬂ [ﬁ |
= E3 - |s - Yo \ i Format as Table - | S Delete - | @]~

Paste 7| [Ee - A - . Sort& Find &
- F | u |z [ 8 5% B cell styles - [ElFormat~ | (2~ Fiter- Select~
Clipbaoard ™= Font (] Alignment LF] Mumber = Styles Cells Editing
F7 -0 & | ¥
Ao B 5 D E F G H | J K L

1 Seriesl  Series?  Series3

2 |examplel 4.3 2.4 2

3 lexample 2 2.5 4.4 2

4 example 3 3.5 18 3

5 |example 4 4.5 2.8 5

3




Slide Transitions are effects that are in place when you switch from one slide to the next.

| Home Insert Design | Animations Slide Show Review Wigw Acrobat
1 ‘ = = . dy Mosound) - |Advance Slide
k ) ‘ Lﬁ] - ﬁ|Fast ~ | ¥ On Mouse Click
Previ e | B —
| T custom Animation = 5l Apply Tao Al | Automatically After; 00:00 %
| It
|| Prewiew: Animations Transitl‘-:n 1o This Slide

To add slide transitions:
- Select the slide that you want to transition.
- Click the Animations tab.
Choose the appropriate animation or click Transition dialog box.

Home Design Animations Slide Show Review i e Acrobat

- 1oy iy [Mo Sound] = || Advance Slide
B
Previews &,"QCustnmAmmatmn = i

ﬁ [top Previows Sound]
Applause

Arro

Eomb

Ereeze

Preview: Animations Transitio

Camera
Cash Register
Chime
2 Click
Caoin
Drurn Rall
Explosion
Hammer
Lazer
Puszh
Suction
Twpewriter
“oltage
WWhoosh
wind
Cther Sound...

Loop Until Mext Sound

To add Transition Sound:
Add sound by clicking the arrow next to Transition Sound.

L = R —— .
Home Insert Desigh | Anirmations Slide Show Rt et i Acrobat @
3 I'ﬁi ]—1| - 1_.& [No Sound)] - | Advance Slide
L Sl SR i
; 1 T]—l i b ﬂ Fast = | ¥ On Mouse Click
Preview Lrtll —H oy _ i
l @ Custom Animation = 3| slow 7 Automatically &fter: | 00:00 ,|
Prewiew: Animations Transitic Medium
N | Fost S —

To modify transition speed:
Modify the transition speed by clicking the arrow next to Transition Speed.
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SLIDE ANIMATION

Slide animations are special effects that you can add to objects on a slide.

Home Insert Design Animations | Slide Show B Wit Acrobat Format .!ﬂ |
B} | 533 o Animation - = — o« [ ol Mo Sound] - | Advance Slide
— | _l - -l | Fagt = | W OnMouse Chick
b i ?ﬂ‘“"“‘“‘“m?] - = 2l Apply To All Automatically fter: |00:00
Tranzitian b This Slids
1
* X

i Entrance

& Emphasis [ o]
% Eot v 5]
?7 Motion Paths » | =1

To apply animation effects:
- Select the object you want to animate.
- Click the Animation tab on the Ribbon.
- Click Add Effect.
- Choose the effect you want on your object.

Home Inzert Design |.-E'-.nimati-:|ns | Slide Show Rewiew ey Acrobat

2 :@ ||| 124 Animate! | Custom Ani., -
w1
Preuiew | ,[E"‘ﬂ Custam .ﬂ«nimati,n_n-] |
| |

_ Animations

Prewies ' -

To preview the animation on a slide:
- Click the Preview button on the Animation tab.

¥ ceal _
" e i
Home Insert Design Animations | Slide Shonw l Rewi ey “Wiein Acrobat
3 '@' EE- E:g. IE' WG Record Marration Resolution: Lse Current Resolution
= = - @'} Rehearse Timings =E Show Presentation On:
From Fram Custom set Up Hide - .
| Beginning Current Slide | Slide Shows ™ || Slide Show Slide | Use Rehearsed Timings I [ Use Presenter iew
Start Slide Show | Set Up ] tanitars
Slide Show Options:

- Preview the slide show from the beginning.
- Preview the slide show from current slide.
- Set up slide show.
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PRINTING

Print @ ﬁ
Prinker
Tdarne: ] E| Properties
SR il i Find Printer. ..
Type: Kyocera Mita FS-952000 (KPDL-3)
Where: 10,233.20,13
Camment: Prink ko FIIE
Prink range Copies
. @ All Current slide Selection Mumber of copies:
To print: N -
. . 3 Cuskaonn Show: *
- Click Microsoft Office =
Button. Slices: 1!
_ Click Print Enter slide numbers andjar slide ranges. Far example,
1,3,5-12
| Collate
Print what: Handouts
Handauts E| Slides per page: |6 |z| (1
Slides der: . | ical Ll
Flardonie Order: @ Horizontal Vertica CElCE
Motes Pages
Cutlin Yiew Scale to fit paper Print hidden slides
| Frame slides High quality
Prink comments and ink markup
Preview (0] 4 ] | Cancel
Slides:
These are slides that you would see if you were showing SCS

the presentation, one slide per page.

Handouts:
This option allows for more slides per page (2, 3, 4, 6, or 9).

This includes the slides and the speaker’s
Notes Page: notes.

Outline View: This will print out the outline of the

presentation.
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FOR MORE HELP

Buiet  Design  Anisabons

-y ] 2 Lyt = =5 =i e
— 5} Aeset
torss =
Shot - 31 Delgte. (L8 U e & Al A EE W BB

hdes Fant

For More Help:
- Click on the Microsoft Office PowerPoint

Help button.

A new window will appear.
You can ask a question then click
on search or choose one of the
topics from the Browse
PowerPoint Help window.

For Addition Help Online Visit:
- http://office.microsoft.com/en-
us/powerpoint/FX100648951033.aspx?CT
T=96&0rigin=CL100626991033
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Microsoft Office
PowerPoint Help

@) PowerPgint Help

:@g

€ (300G N & AL

&

@

Rl

- B Search -

Browse PowerPoint Help

What's new
Ackivating PowerPaink
File managemeant

Fatriat slides or presentations
Using templates and masters
Creating support materials
&dd sounds ar movies

Impork content From other
PowerPoint wersions

Review and add camments ko a
presentation

Collaboration
Security and privacy

Add-ins

Training

»

Getting help
Cuskamizing
Creating a presentation

Warking with graphics and charts

m

Deliver, distribute, or publish a
presentation

Animation effects

Import content From ather
applications

Wark with photo albums

Saving and printing

Accessibilicy
‘Working in & different language
Macros

Professionally designed
PowerPoink templates

PoweerPoint Help |

T




