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Getting Started
About this Guide

This document is written for CAN-8 VirtuaLab users who are responsible for facilitating
classes and administering tests.

About CAN-8 Roles

Users are registered in CAN-8 with one of the following roles:

Users Registered as: | Can:

Students - study and record responses to CAN-8 lessons and tests

Instructors - create and manage classes;
facilitate classes, track progress and administer tests;
and may also, depending on how the master has set up their User ID:

register individual students;
create lesson plans and author lessons and tests;
delete student records.

Master - set system-level attributes which are used to define how / if access to
course materials will be restricted,;

create menus and sub-menus which determines how course material
is organized,;

register instructors;

import registration for groups of students;

manage video and system resources;

do anything instructors can do (except register individual students).

Signing On to CAN-8

Every CAN-8 user is assigned a unique User 1D and password.

To sign on to CAN-8:

1. On your Windows desktop double-click the CAN-8 shortcut icon.
The CAN-8 Login dialog appears.

2. IntheUser ID field type your CAN-8 User ID.

3. Inthe Password field type your CAN-8 password, then click Login.
The Instructor Menu appears on the CAN-8 desktop.
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Getting Help
Use the online CAN-8 VirtuaLab Master Manual any time you need more information.
To open the online Master Manual:

» Click the Help button.
The Introduction to the manual appears.
Note: For additional information, refer to the following documents:

CAN-8 VirtuaLab Administration Guide
CAN-8 VirtuaLab Authoring Guide
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Facilitating Classes and Administering Tests
About the Tracker Window

Use the Tracker to:

view each student’s progress through the lesson

see which students have accessed the lesson and who is currently signed on
spesk in real time to the whole class, or talk to an individua student

listen to student recordings and record special instructions

assign marks

enable aclass or individual test

To navigate to the Tracker:

» Right-click on the lesson you want to track, then choose Track Item.
The Tracker appears, as shown in the example below:
SV Tracker

Smith, Paul
Turner, John
Zuffi, Paul
Systen Supervisor
Chand ler , Jane
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Understanding Tracker Colours
The name of each student appears at the left of the screen:

Names Shown on a: Indicate Students who:

blue background are currently signed on
black background | have accessed the lesson but are no longer signed on

red background are calling for help

When a student has answered a question or recorded a response to alesson item, the cell
for that item will be filled in with a colour on the Tracker screen.

The tracking boxes are colour-coded as follows:

This Colour: Indicates:

Black the student has not yet responded to the item

Grey the student has recorded a response or the student has written
something which you can now review

Green you have already listened to the student’s response

Red you recorded special instructions to the student for this item which the
student has not yet completed

Yellow the student has received your special instruction and has recorded a new
response

Cyan the student has answered this Multiple Choice or Fill-in-the-blanks item
correctly

* Magenta the student has answered this Multiple Choice or Fill-in-the-Blanks item
incorrectly

Note About Magenta Items
A large number of magenta cells horizontally across a student’ s path indicates that the
student requires special attention.

A large number of magenta cells vertically along a particular item in alesson indicates
that the item is probably too difficult for thislesson or class, that there may be an
authoring error, or that the whole class needs revision on that item

Choosing Which Students to Track

Use this procedure to control which students appear on the Tracker for the selected
lesson:

» From the view menu, choose one of the following:

To work with: Choose:

all students All students
just the students who are currently signed on Online only
just the students registered under your Instructor ID Own students
all students sorted alphabetically Sorted

all students sorted by class By Class
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Working with Student Recordings
If a student has recorded a sound file or written a response to an item, the cdll for that
item appear grey on the Tracker screen.

Reviewing Student Responses
To review a student’ s recording:

1. Double-click on the grey cell for that item, or select the item and then click on Listen.

The sound graph for the student’ srecording appears or the written response entered
by the student.

2. Do one of the following:
To stop and resume the sound playback, click on Pause.
To listen to a specific segment, click at that point in the student volume display.
Enter amark if desired, as described below.

3. Toreturn to the Tracker, click on Listen.

Marking Student Responses
To enter amark for a student’ s response (assuming that a maximum mark has been
assigned to the item by the lesson author):

1. Listen to the recording or read the answer as described above, i.e., you must bein
Listen mode.

2. In the scoring section at the bottom: |eft of the Tracker, as shown in the example
below, enter the student’s mark:

Enter the student’s mark here: /

This is the maximum number
of marks available for the item:

Note: Multiple Choice and Fill-in-the-Blanks questions will be marked automatically by the
computer.
3. When you are satisfied with the mark assigned, click on Listen to return to the Tracker.

Saving student’s recorded answers.

You can, if you wish, save the answers recorded by one or al the usersin alesson.
These answers can be saved in Wave or MP3 format locally, on a network share, or on
the medium of your choice. (for more information on how to save recordings in MP3
format, refer to the CAN-8 VirtuaLab Online Manual)

To save the recordings:
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1. Inthe Tracker click on the name of the user whose answer(s) you wish to save. (if
you wish to save only one specific answer, select it by clicking onit.)

2. Inthe menu bar, select
File > Export and one of the following options:
This answer (will save this answer from the selected user)
All of this student’s (will save al answers from the selected user)

Every student’s (will save al answers from all the users shown in the tracker)

3. Inthe following window, fill in the name of the file and the path where you wish to
save it, or use the browse button.

Contacting Students

Broadcasting an Announcement to the Class
Use this procedure when you want to speak with the entire class of students who are
signed on to CAN-8.

1. From the Phone menu choose Broadcast.
The SV Net Phore dialog appears.

Make your announcement.
When you arefinished, click on Exit.

Speaking with an Individual Student

Use this procedure when a student calls for help, or any time you need to speak with an
individual student:

1. Onthe Tracker select the student, then from the Phone menu choose Student.
The SV Net Phone dialog appears.
Begin your conversation with the student.

3. When you arefinished, click on Exit.

Leaving a Message for a Student

Use this procedure when you want to leave a message and advise a student to repeat a
particular lesson item before proceeding to other items in the lesson.

To leave a message for an individual student:

1. Onthe Tracker click on the item for the student for whom you want to leave a
message.
Click on Talk, then record your message.

3. Whenyou arefinished, click on Talk again.
The Tracker cdll for the item turns red.
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4. You will be prompted if you wish to have the students re-doing the exercise.

If you choose “yes’, the user will have to re-record the arswer and will not be
permitted to go forward or backward in the lesson until a new recording is
done.

If you choose no, the student will be brought directly to this item when
entering in the lesson again but will not have to redo the recording.

Note: You cannot listen to your message, but if you want to change it for any reason, just
repeat the procedure.

When you |leave a message and the student is signed on, the student will receive the
message as soon as they move on the next item. If the student is not currently signed on,
the message will be played the next time the student works with that lesson. If the

student never returns to that lesson, the message will never be heard by the student.
Once the student listens to your message and repeats the exercise:

If the student has re-recorded a new response to the item, the corresponding
Tracker cell turns yellow, indicating that you can check the new recording.

if the student has re-answered a Multiple Choice or Fill-in-the-Blanks question,
the colour changes either to blue or magenta, indicating whether or not the new
answer is correct.

Starting Lessons and Tests

Practicing Lessons
By default, students work in practice mode. In this mode students can take lessons and

record their answers and responses. Itens that they answer correctly appear on their
lesson menu in green. Items that they have answered incorrectly appear in red.

To start alesson in practice mode:
» From the Test menu on the Tracker, if it is not aready checked, choose Practice.

Preventing Students from Starting
To prevent students from starting a lesson or a test:
» From the Test menu on the Tracker, choose wait to start.
The following message appears on each student’s screen:
The lesson is not available. Wait or Press F9 to Exit.

Note: In this mode, students can listen to the recorded instructions for the start of the lesson, but
they cannot begin to work.

Starting Tests
You can start al students at once, or individually by doing one of the following:

To start all students at same time, from the Test menu on the Tracker choose Take
test.
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To start students individually, from the list of students on the Tracker, use the
mouse or cursor to select the student you wish to start, then from the Test menu
choose start student.

Stopping Tests

Posting Test Results
Use this procedure to end a test and show students how they scored on each item:
» From the Test menu choose Review Results.

Students can no longer answer questions or record responses. Their marks appear
beside each lesson item on the Student menu.

Colours are used to indicate results as follows:

Items shown in: Indicate:

Green a correct answer

Red an incorrect answer

Black no answer — the student did not complete the item

Releasing Final Marks
Note: Before releasing final marks, you must first follow the procedure on Posting Test Results

Use this procedure to show students their final marks:

» From the Test menu choose Final Mark.
Students will see a summary of their final marks similar to the example below:

Questions Answered 20/100 = 20%
Mark 30/100 = 30%

Ranks 20 in the class of 30

Class Average = 65%, Highest = 97%

Listing Test Scores
Use this procedure when you want to list the test scores for all students:

» From the Test menu choose Show Scores.

Students and their scores are listed on the Tracker in order of their scores, with
highest scoring student appearing first.

Printing Test Scores
To print acopy of the test scores:

1. List the scores as described in the procedure above.
2. From the File menu, choose Print.
The Print dialog appears.
3. Make whatever changes are required, if any, then click oK.
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Deleting Student Lesson Data

Use these procedures at the end of the semester to delete lesson recordings and related
student data. By doing so, you will free up disk space on the server. Deleting student
data does not remove the student’ s account, only his or her records for the current lesson.

Note: Only instructors who were given the ability to “Delete Tracker Data” when they were
registered are able to perform the following. Contact your system administrator if you

wish this ability to be added to your profile.

Important: Once you delete student data, you cannot recover it. Therefore, use these procedures
with extreme caution.

To delete the lesson data for an individual student:
1. Onthe Tracker select the student whose lesson data you want to delete.
2. From the File menu choose Del Student.
A message appears prompting you to confirm the action.
3. Click oK.

To delete all student data for the selected lesson:
1 From the view menu, choose Own Students.

2. From the File menu choose Del All.
A message appears prompting you to confirm the action.
3. Click oK.

Working in Babilon

About Babilon

Babilon enables students to talk to each other in real time over the network. Use Babilon

to:
assign up to four studentsin up to 10 groups
listen to the conversation of any group
participate in the conversation of any group
talk individually to any student
addressthe entire class

Note: Ask your CAN-8 Master to create a Babilon menu item on your students' menu.

When you (while logged on as an instructor) select Babilon from the student menu you
will see the following screen:
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5V Babilon Control [_[Ofx]

File Listen Jain DOptiohs  Yiew Help

To display the usersin a group, click on the icon for that group from the bottom of the
screen. The icons shown here indicate that there are no users waiting or in any group.

If there are users in a group, the nodes in the group icon will be coloured.

If there are users waiting to join a group, the “wait” icon will look like this:

Hait
Clicking on the wait icon shows alist of the students waiting, for example:

W aiting

Tana, Sarah
Turner , John
Hodges, Hicole

Zuffi, Paul

Students who are currently signed on and waiting are shown in blue. Other students that
have signed off are shown in white on black. These students may still be placed into
groups so that when they sign back on they will start work in that group.
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Placing Students in Groups
There are two ways to place students in groups to work in Babilon. To manually place
students in groups, move them from the waiting list by clicking on the student’s name
once with the mouse (or using the cursor keys) and then type the letter on the keyboard of
the group they are to jain.
To automatically place students in groups, choose Options > Assignment > Automatic.

The computer tries to ensure no students are left out of a group by rearranging groups as
needed.

Moving Students between Groups
To see the names of the students in a particular group, click on the icon for that group.
To move a student from one group to another, highlight the student’s name in their
current group and type the letter of the group you wish them to join. The student will be

moved immediately to the new group. To move a student back to the waiting list,
highlight the name and press the spacebar.

To cancd all group assignments and resassign the students to new groups, select
Options > New Group.

If group assignment is set to manual, al students will be returned to the Waiting List. If

assignment is set to automatic, the students will be distributed to new groups, with the
number of students per group as set from the menu.

Options BT e

Azzignment 4
LCall Student

Interrupt Clazs
Mew Group Kl Zinaroup

2 in group
v 4 in group

About the Babilon Student Screen
When students first select the Babilon entry from the menu, they are presented with a
message that says. “Waiting for Assignment”. These students are in the waiting list.
Once you have assigned them to a group, they will see a screen like this:
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11

File Help

Conversation Group A

Ben Unsworth

The volume display at the bottom shows the loudness of the student's own voice.

The box in the middle of the screen shows the group and the names of the other members
of the student's group. The computer marks the nmost recent speaker with an * character
(in this case, Ben).

Monitoring Students in Babilon

Click on theicon for any group to display alist of the students in that group. Y ou may
display multiple group lists by clicking on more group icons.

Tolistento agroup, click on the blue title bar of the group’s window. Then click

In “listen” mode, the students do not hear the instructor talking or have any indication
that the instructor is listening. The name of the student who is talking will be highlighted
in the list window.

To join agroup, click on the blue title bar of the group’s window. Then click

In this mode, you can be heard and can tak just like any other group member.

To speak to an individual student, highlight the student’s name on the group list
window and then, from the menu at the top of the screen, choose Options > Call Student.

Revised: November 26, 2004 0 2003-2004 Sounds Virtual Inc. page 12



CAN-8 VirtuaLab Teaching Guide Facilitating Classes and Administering Tests

Other members of the student's group cannot hear the conversation. The student is

notified by the message "Attention, Speak to your Professor”. End the call by pressing the
Exit button.

To speak to all students, choose Options > Interrupt Class.
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